Teamspeak 3 Server

Aufgrund der aktuellen Situation mit Teamspeak-Client Version 3.0.18, wurden alle alten Clients (vor Version 3.0.18.1) vom Server verbannt. Ein Login ist nur noch mit Version 3.0.18.1 möglich.

Downloadlink: Teamspeak-Downloadlink

Hier weiterführende Informationen:

Heise.de: Sicherheitslücke in TeamSpeak-Desktop-Client 3.0.18

Teamspeak.com: Update TS-Client 3.0.18.1 available (Englisch)

Auf der Teamspeak.com-Website gibt es auch noch eine Beschreibung für Administratoren, um die älteren Clients vom Server zu bannen. Das sollten die Admins auch machen.

 

 

 

Schreibe einen Kommentar